龙芯开源社区

 找回密码
 注册新用户(newuser)
查看: 1805|回复: 4

如何升级龙芯上的glibc库

[复制链接]
发表于 2013-7-4 16:50:56 | 显示全部楼层 |阅读模式
各位大虾,我的龙芯上的glibc是2.11.3,想升级到更高的版本,但是解压下载的glibc一看并不支持mips。所以,不知各位大虾能不能给出一个解决方案。万分感激!!!!不知道有没有专门的研究龙芯的QQ群。
 楼主| 发表于 2013-7-4 16:55:51 | 显示全部楼层
希望不吝赐教!!!
发表于 2013-7-5 21:15:03 | 显示全部楼层
单一组件应该没有MIPS版的吧,
发表于 2013-7-6 12:19:52 | 显示全部楼层
不知你下的哪个版本,早一些的版本是需要一个port的附加包,新版本都已经集成了mips支持。
 楼主| 发表于 2013-7-8 10:13:08 | 显示全部楼层
回复 4# 冲天飞豹


    没有啊,最新的就是2.17了吧,看里面那个sysdeps文件夹里面并没有mips的文件夹啊。不知道您看到的是那个版本有。

本版积分规则

Archiver|手机版|小黑屋|Lemote Inc.

GMT+8, 2020-8-11 02:03 , Processed in 0.152089 second(s), 15 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表