龙芯开源社区

 找回密码
 注册新用户(newuser)
查看: 3302|回复: 0

apt-spy: 依赖: libcurl3 (>= 7.16.2-1) 但是 7.15.5-1.rays1 正要被安装

[复制链接]
发表于 2011-11-28 20:37:30 | 显示全部楼层 |阅读模式
rays:/home/akaedu# apt-get install apt-spy
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
  apt-spy: 依赖: libcurl3 (>= 7.16.2-1) 但是 7.15.5-1.rays1 正要被安装
  network-manager: 依赖: libnl1 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。

rays:/home/akaedu# apt-get -f install
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
正在更正依赖关系... 完成
将会安装下列额外的软件包:
  libnl1
下列【新】软件包将被安装:
  libnl1
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 532 个软件未被升级。
有 2 个软件包没有被完全安装或卸载。
需要下载 0B/116kB 的软件包。
解压缩后会消耗掉 410kB 的额外空间。
您希望继续执行吗?[Y/n]y
(正在读取数据库 ... 系统当前总共安装有 76513 个文件和目录。)
正在解压缩 libnl1 (从 .../libnl1_1.1-2.rays0_mipsel.deb) ...
dpkg:处理 /var/cache/apt/archives/libnl1_1.1-2.rays0_mipsel.deb (--unpack)时出错:
正试图覆盖“/usr/lib/libnl.so.1”,它属于软件包 libnl
在处理时有错误发生:
/var/cache/apt/archives/libnl1_1.1-2.rays0_mipsel.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

本版积分规则

Archiver|手机版|小黑屋|Lemote Inc.

GMT+8, 2020-10-23 20:15 , Processed in 0.144947 second(s), 15 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表