龙芯开源社区

 找回密码
 注册新用户(newuser)
查看: 5645|回复: 5

软件遇到的问题

  [复制链接]
发表于 2007-5-8 09:18:30 | 显示全部楼层 |阅读模式
版主你好
我安装了一个flash播放软件gnash
刚开始提示缺少GtkGLExt库,所以我安装了一个gtkglext-1.0.6
后来提示缺少libxml2 ,我安装了一个libxml2-2.5.7
后来gnash安装成功!
但是运行时出现
(gnash:24xxx):GdkGLExt-WARNING **:Window system doesn't support OpenGL.
gdeii-lemote-1:/home/penn/long#gnash -1 BIG.swf

其中的24xxx中的xxx每次都是不同数字
请问版主能不能给解释一下
发表于 2007-5-9 09:37:16 | 显示全部楼层
请参考,我们没有试过OpenGL.
http://www.larsen-b.com/Article/231.html
发表于 2009-4-24 14:26:55 | 显示全部楼层

关切,计划开始编译gnash

关切,计划开始编译gnash
发表于 2010-9-19 13:30:40 | 显示全部楼层
楼主说的挺好的,支持你哦~~!!
发表于 2011-8-1 03:58:31 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
发表于 2011-8-25 13:52:37 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

本版积分规则

小黑屋|手机版|Archiver|Lemote Inc.  

GMT+8, 2019-1-22 13:50 , Processed in 0.189074 second(s), 18 queries .

快速回复 返回顶部 返回列表