龙芯开源社区

 找回密码
 注册新用户(newuser)
查看: 1017|回复: 0

在普华Linux龙芯桌面版上运行mplayer所需的库文件

[复制链接]
发表于 2015-2-7 11:13:58 | 显示全部楼层 |阅读模式
普照华Linux龙芯桌面版自带的VLC在播放1080p的电影时是相当的卡,于是安装龙芯提供的mplayer1.1.7版,但要运行还需要一些库文件,清单如下(下载地址http://pan.baidu.com/s/1kTqWT7L),拷贝到/usr/lib后建立相应的链接就可以了。
libBasicUsageEnvironment.so.2010.04.09
libenca.so.0.5.1
libfribidi.so.0.3.1
libgif.so.4.1.6
libgroupsock.so.2010.04.09
libjpeg.so.62.1.0
liblirc_client.so.0.2.1
libliveMedia.so.2010.04.09
libmng.so.1.0.0
liboil-0.3.so.0.3.0
libschroedinger-1.0.so.0.10.0
libtinfo.so.5.7
libungif.so.4.1.6
libUsageEnvironment.so.2010.04.09
libx264.so.114

本版积分规则

小黑屋|手机版|Archiver|Lemote Inc.  

GMT+8, 2019-8-23 22:34 , Processed in 0.172848 second(s), 20 queries .

快速回复 返回顶部 返回列表