龙芯开源社区

 找回密码
 注册新用户(newuser)
楼主: tanhitzq

抛砖引玉(呼唤牛人)--LqStock股市行情软件(GPL软件,带源码)

[复制链接]
 楼主| 发表于 2007-2-12 12:40:35 | 显示全部楼层
原帖由 mzli 于 2007-1-28 10:03 PM 发表
我拿到后帮你编。呵呵



编译好了吗?
发表于 2007-2-24 15:57:13 | 显示全部楼层
顶上去,不知道进展如何?
A
发表于 2007-3-9 08:21:03 | 显示全部楼层
有进展吗?

交易安全吗?
发表于 2007-4-14 18:29:06 | 显示全部楼层

泰阳证券网上交易系统是核新软件开发的

可以和泰阳证券谈谈,让他们去和核新软件谈开发linux下的行情和交易客户端系统。

也可以找其他证券商,要他们去和软件开发商谈linux下的行情和交易客户端,证券商们都想扩大自己的市场占有额度。

泰阳的网站上有个浏览器行情系统,要java runtime environment,linux下如何安装jre?


www.sunsc.com.cn

[ 本帖最后由 tulip 于 2007-4-14 06:46 PM 编辑 ]
发表于 2007-4-15 11:37:43 | 显示全部楼层
不懂股市  不懂软件 不懂编程 不懂linux
 楼主| 发表于 2007-4-15 13:00:04 | 显示全部楼层
原帖由 tulip 于 2007-4-14 06:29 PM 发表
可以和泰阳证券谈谈,让他们去和核新软件谈开发linux下的行情和交易客户端系统。

也可以找其他证券商,要他们去和软件开发商谈linux下的行情和交易客户端,证券商们都想扩大自己的市场占有额度。

泰阳的网 ...


这个不是使用sun java的,是使用ms 的java。
sun的java在那里是不行的。
发表于 2007-4-15 16:05:21 | 显示全部楼层
可以想出法子来吗??


原帖由 tanhitzq 于 2007-4-15 01:00 PM 发表


这个不是使用sun java的,是使用ms 的java。
sun的java在那里是不行的。
 楼主| 发表于 2007-4-15 20:07:58 | 显示全部楼层
原帖由 tulip 于 2007-4-15 04:05 PM 发表
可以想出法子来吗??





办法1、叫他们重新搞一个sun java版本的行情来。

办法2、只有使用windows 的ie+ms的java了。
^_^
发表于 2007-4-16 06:10:58 | 显示全部楼层

回复 #26 architectcom 的帖子

我对国内股市交易软件不太熟息, 但我知到有一个公开的“金融信息交换协议”, 好像也是个国际标准: http://www.fixprotocol.org/.

大家应该都是用这个的吧。
发表于 2007-4-18 00:06:47 | 显示全部楼层

回复 #48 tanhitzq 的帖子

我用的是红旗linux-workstation5.0,amd处理器。刚装了个jre1.6,在系统自带的konqueror浏览器中验证安装成功jre。我随后用kongqueror进入泰阳网站主页的证券实时行情网页http://202.103.67.16/java_Active_hq/fenshi.htm控制台返回如下错误信息:
Error during state 1
Backtrace:
java.lang.ClassNotFoundException: Class: LoadFenShi
at org.kde.kjas.server.KJASAppletClassLoader.findClass(KJASAppletClassLoader.java:238)
at java.lang.ClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at org.kde.kjas.server.KJASAppletClassLoader.loadClass(KJASAppletClassLoader.java:248)
at org.kde.kjas.server.KJASAppletStub$RunThread.doState(KJASAppletStub.java:165)
at org.kde.kjas.server.KJASAppletStub$RunThread.run(KJASAppletStub.java:252)
看来,继续琢磨konqueror和java,有可能在konqueror中利用泰阳证券的实时行情网页。
快来支招啊。
龙芯盒子的debian应该也带了konqueror吧?
firefox2的java插件验证不出来,可能配置有误。

[ 本帖最后由 tulip 于 2007-4-18 12:08 AM 编辑 ]

本版积分规则

小黑屋|手机版|Archiver|Lemote Inc.  

GMT+8, 2019-8-26 06:45 , Processed in 0.197234 second(s), 18 queries .

快速回复 返回顶部 返回列表