龙芯开源社区

 找回密码
 注册新用户(newuser)
楼主: zhllg

史上最快Loongson 2F上的操作系统诞生了

  [复制链接]
发表于 2008-12-9 10:18:37 | 显示全部楼层
finished emerging ppp,  used "eth2" instead of "eth0" in conf.d/net
now emerming xorg-server 1.5 in progress, not sure it's already patched..., otherwise need to patch the kernel again
 楼主| 发表于 2008-12-9 15:45:08 | 显示全部楼层
这个加了ppp的tarball里文件的权限不对
同时/etc/udev/rules.d/70-persistent-net.rules没有删除,所以网卡是eth2

我一会再放一个修正了权限的,而且删掉了这个文件的 etc/udev/rules.d/70-persistent-net.rules
发表于 2008-12-9 16:48:10 | 显示全部楼层
原帖由 zhllg 于 2008-12-9 15:45 发表
这个加了ppp的tarball里文件的权限不对
同时/etc/udev/rules.d/70-persistent-net.rules没有删除,所以网卡是eth2

我一会再放一个修正了权限的,而且删掉了这个文件的 etc/udev/rules.d/70-persistent-net.rules


解压后找不到 /usr/portage 这个目录的?
 楼主| 发表于 2008-12-9 16:55:58 | 显示全部楼层
 楼主| 发表于 2008-12-9 16:59:40 | 显示全部楼层
上传了一个新的
附上了sha512sum
发表于 2008-12-9 17:32:18 | 显示全部楼层
does this tarball have your overlays for loongson? or shall I emerge layman and specify the source?
e.g., in order to emerge X...
 楼主| 发表于 2008-12-9 17:58:02 | 显示全部楼层
it is not in layman yet.
git clone http://www.gentoo-cn.org/git/loongson.git

USE="curl" emerge dev-util/git
 楼主| 发表于 2008-12-9 17:59:24 | 显示全部楼层
Note, X won't work any time soon, unless you use xorg-server-1.4.xx
two problems:
1. sis driver is not ported to libpciaccess at all.
2. the pci sysfs resource file issue.
发表于 2008-12-9 20:32:13 | 显示全部楼层
对于我这种菜鸟来说,太复杂
发表于 2008-12-9 20:34:18 | 显示全部楼层
emerge xorg-serve failed, installed lynx as a text mode replacement

本版积分规则

小黑屋|手机版|Archiver|Lemote Inc.  

GMT+8, 2019-3-20 07:36 , Processed in 0.193815 second(s), 15 queries .

快速回复 返回顶部 返回列表